Cкрипты работают на FF 3.0.4 + GM 0.8

13.12.2008 18:08 / комментариев: 0 / просмотров: 8441 /

В предыдущей заметке, не стал писать о скриптах, и так было много текста)), а вот теперь сообщаю.

Все мною используемые скрипты, установились на FF 3.0.4 + GM 0.8, и прекрасно стали работать, без каких-либо доработок!


В игре, на данный момент я использую:

- Набор армии

- Перемещение по карте в один клик

- Надеть вещи

- Цветная прочность

- Текущая прочность

- Таймеры

- Цена лота

- Код работы по русски

- Инвентарь по полочкам


Все остальные мои скрипты, но не указанные в списке выше, а это: Комплекты, Основное меню, Сообщение о сообщении и Передать ресурсы, я сейчас в игре не использую.



Ссылки по теме:

15.12.2008 Скрипты работают в Google Chrome!!!

12.12.2008 Отчет об установке Firefox 3.0.4 и дополнений

27.01.2008 Скрипты могут работать под Оперой!!!

темы наблюдений:
FirefoxGreasemonkeyСкрипты

Дружественные сайты


© xo4yxa
2007-2019